EVERY WiFi device vulnerable to “KRACK”

The US Government has announced that a security flaw in the WPA2 security standard, previously considered the best method for securing your network connection.

As this is a issue is at the protocol level, every device that correctly implements the WPA2 protocol is almost guaranteed to be vulnerable.

Manufacturers have started to respond with patches already available for some platforms, through to an early 2018 release for others.

Keep track of announcements made by the manufacturer of your equipment for releases.

 

 

WhatsApp chat